Report a bug!

Text in accordion widget misbehaves in preview and publish mode but works fine in design mode.

In this Muse file - https://drive.google.com/open?id=0B30z2v1Zdn7WNThLYWF6TG05N28 . I've shown an example of a bug I often get. I've placed three identical looking accordion widgets in the design view. In the preview mode when they are clicked sometimes either the superscript/subscript text gets bigger or gaps get created between the words or both happen in the label of the accordion widget. More information about this bug is given in the muse file itself. I'm using the current latest version of Muse 2017.0.3.20. Please fix this bug as quickly as possible because my whole main content of website is made using the accordion widget.

9 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Sohit KokariaSohit Kokaria shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Sohit KokariaSohit Kokaria commented  ·   ·  Flag as inappropriate

        It is very delightful to see that you have started working on this problem.

        Well, I would like to give a suggestion. If label area gets converted to the container and whatever it contains maintains its responsive ability (just like the 'target' of composition panel), then everything might work as expected. For instance, you create a text frame then paste it into the container (which is currently called label). But at the moment, anything (rectangle box or text frame) pasted into label loses its responsiveness.

      Feedback and Knowledge Base